Aperture 1.5 may fail to open on some iMac G5 computers

juker12

Applesan@ Donante
Pufff, llego Core 2 a los IMAC, adios soporte poco a poco a los G5, Gx.
Yo creo que tampoco es eso asi.

No me parece normal que un G5 comprado en septiembre del año pasado, ahora para ejecutar aperturte 1.5 tenga
que andar crackenado el software para ejecutalo en una maquina apple legal y un software legal. Y encima funcione a duras penas por que no esta optimizado para ppc
 
Arriba