Mac OS X Server universal

miliuco

Applesan@
Juker, veo que usas el server. He descargado la ISO de la versión 10.4.7 universal binary que es sólo actualización. La instalo según me dijo Zhense desde el sistema OSX (no arrancado desde el DVD pues no es arrancable). Exige tener la versión 10.4.7 o superior para permitir la actualización. Se instala bien y arranca con el sistema servidor en marcha.

Pero si actualizo directamente a la versión server 10.4.8 de Apple, se joroba el sistema y deja de arrancar.

Por otro lado, instalo el servidor web pero ¿dónde está esa utilidad o herramienta que permite crear el sitio web con ese aspecto que tanto me gusta de la web de Apple o de la de Greenpeace contra Apple?
 

juker12

Applesan@ Donante
miliuco dijo:
Juker, veo que usas el server. He descargado la ISO de la versión 10.4.7 universal binary que es sólo actualización. La instalo según me dijo Zhense desde el sistema OSX (no arrancado desde el DVD pues no es arrancable). Exige tener la versión 10.4.7 o superior para permitir la actualización. Se instala bien y arranca con el sistema servidor en marcha.

Pero si actualizo directamente a la versión server 10.4.8 de Apple, se joroba el sistema y deja de arrancar.

Por otro lado, instalo el servidor web pero ¿dónde está esa utilidad o herramienta que permite crear el sitio web con ese aspecto que tanto me gusta de la web de Apple o de la de Greenpeace contra Apple?


Bueno ...el DVD original no es autoinstable en hakintos a pelo, de hecho ni boteara.
Como bien dices, sobre una 10.4.7 hakintos vigente haces como cuenta zhense el otro foro.

Una vez instalado, en el primer boot, en el asistente seleccionamos los servicios a cargar en el arranque.

Entre ellos los webs, y web objects, es envidente, que para crear esos sitios "chulos" antes de instalar el server, habras instalado las developer y los webObjects

Si no lo fueras hecho, instalalas ahora, y justo despues instalas la parte de servidor de nuevo.

En el asitente en el primer boot, ahora aparacere webObjects disponible, marcalo.

Despues, en el administrador del server, tan solo en el servicio web, navega entre pestañas, marca la opcion crear Weblogs, y ya tienes tus webblogs o applestores chulas.

El 10.4.8 no se debe actualizar a pelo, se debe maquear antes :)
 

OsMaN2k3

Applesan@
Buenas a todos, ya no me acuerdo ni de postar.. jejeje. Yo tambien me he bajado la version server del osx, me gustaria ponerla en mi macbook (que por cierto ha estado un mes en el servicio tecnico de apple y al final me han cambiado la placa y el micro por el core 2 duo :)) pero no se como se hace, porque como habes dicho no es bootable.

gracias y un saludo.
 

juker12

Applesan@ Donante
OsMaN2k3 me alegro que andes por aqui ortra vez campeon y ma sme alegro que hayas cambio a core 2

Te han cambiado el airport por una n de los core 2? si es asi has triunfado colega

Ahora al lio, la dmg orginal que hay en el demonio la quemas y botea.
Hay otra tocada para pc de jas pero yo la baje y estaba corructa, era un comprimido con tar.
Si no quieres gastar en DVD montala en el finder y la restauras en un usb pen, en una particion o donde quieras
Despues en el boot pulsa comando o la tecla del mando front row y boteas de esa unidad
 

heatz

Applesan@
Instale el OS X 10.4.7 Server en mi hackintosh pero tengo la siguiente duda (si es que se puede) como se actualiza a la version 10.4.8?
Actualmente estoy ocupando el Kernel 8.8.1 beta 8 de semthex les dejo una pic de Acerca de este Mac
 
N

n0v4k

Guest
OsMaN2k3 si mal no tengo entendido mac os x server no perime instalarse en los macbook/pro so que habrá que modificar el instalador... ay lo dejo.
 

juker12

Applesan@ Donante
n0v4k dijo:
OsMaN2k3 si mal no tengo entendido mac os x server no perime instalarse en los macbook/pro so que habrá que modificar el instalador... ay lo dejo.

no se te escapa una....... .-)


OSInstall.dist

function checkSupportedMachine(machineType){
// Fail on G3
if (1 != system.sysctl('hw.vectorunit') ) {
return false;
}
var badMachines = ['iMac','PowerBook1,1','PowerBook2,1', 'AAPL,Gossamer', 'AAPL,PowerMac G3', 'AAPL,PowerBook1998', 'AAPL,PowerBook1999'];

try{
var cpuFreq = system.sysctl('hw.cpufrequency');
} catch(e) {
system.log('checkSupportedMachine threw exception ' + e);
}

if(machineType){
var length = badMachines.length;

// Fail if any of the compatible values match the list of badMachines
for( var j = 0; j < length; j++ ){
if(machineType == badMachines[j]){
return false;
}

}

}

// if we can't find it, assume it's supported
return true;
}
 
Arriba