page primera generacion

Albertzzz

Applesan@ Beta
tengo un gran problema y esqe yo tengo un ipad de primera generacion y compre page y cabum qe no es compatible y entonces quisiera saber si hay una forma para cambiarla a una version mas antigua para poder instalarlo en mi ipad
 

Bebita

Applesan@
Hola, durante un tiempo Apple permitía descargar versiones anteriores de las apps para los aparatos anteriores a iOS 6.

Según comentas ya no es posible así que te recomiendo que hagas Jailbreak, descarga Pages 1.0 ipa y lo instalas con iFunBox

Saludos
 
Arriba