Problemas con iLife´06

lolohardware

Applesan@ Beta
Problemas con iLife´06

Hola,

A ver si alguien a pasado por lo mismo y me puede echar un cable,

El caso es que he instalado el OS X en el ordenador de un amigo, Es un PIV 3.0 y la placa tiene chipset i945 con un disco serial ata y una PCIe ATI X600pro.

He probado varias versiones, la de JaS y la de Myzar y cada una me hace cosas diferentes.

El problema principal y esto me ocurre con cualquier version es que aplicaciones como imovie petan continuamente, a la que arrastras cuatro videos o fotos, da un fallo de aplicacion y se cierra.

Con la version de Jas por ejemplo el iphoto cuando selecionaba la opcion de retoque o similar, la foto desaparecia .....

en fin cosas muy raras .....

a alguien se le ocurre a que puede ser debido ???

ahora mismo no tengo mas datos sobre el hard, pero si hace falta saber algo mas lo miro.

agradeceria cualquier ayuda,

Saludos,
 

miliuco

Applesan@
lolohardware a ver si no desapareces tanto tiempo del foro:)

No se me ocurre gran cosa pero es posible que el problema de ese PC esté relacionado con la tarjeta gráfica, los nuevos programas de Apple usan bastante las funcionalidades gráficas de OSX y, si el chip gráfico no las implementa, pueden fallar.
 

lolohardware

Applesan@ Beta
Que mas quisiera yo que poder estar aqui todos los dias, pero el curro me mata .....


Yo me figuro que sera algun componente q no traga, esta claro, pero me gustaria porder adivinar cual es, podria ser la grafica como comentas, pero seria una lastima, esta coje CI y QE muy bien, aunque cuando arranca el darwin la reconoce como 16mb.

no se, solo preguntaba por si habia alguien con los mismos problemas ......


seguiremos probando ........


Saludos,
 

miliuco

Applesan@
¿De cuál estamos hablando, de la ATI X600pro o de tu GMA900? Si es de la GMA, va perfecta así que nada que rascar por ahí. Si es de la ATI, ¿tiene QE y CI activados en Perfil de sistema > Gráficos? En caso de respuesta afirmativa, tampoco le veo relación entonces a la tarjeta gráfica con los fallos.
 

lolohardware

Applesan@ Beta
Me referia a la de mi colega ......

La mia (G900) va de fabula ..... tuve suerte en elegir la placa, porque me funcina todo, todo.

Saludos,
 

lolohardware

Applesan@ Beta
Me autorespondo,


ya encontramos la solucion, el problema a los cuelgues y errores de programa, se ha solucionado instalando el sistema en un disco ATA, en vez de SATA que es el que tenia antes.

Supongo que el OSX se atragantava con la controladora SATA de mi colega.

Ahora le va todo fino fino.

Saludos,
 

OsMaN2k3

Applesan@
Pues rarisimo que sea por la controladora ya que es ICH7 al igual que los mac oficiales, has probado con otro disco sata?
 
S

shaufan

Guest
A lo mejor la version de iLife 06 no es binario universal?

Puede que por eso se te cierren las ventanas automaticamentes, generalmente ese es el problema que da con la aplicacion que no son binarias universales..

Saludos..

Bajate el iLife 06 UB ;) Pesa 6.12GB es dual layer doble capa.. ese puede que te de mucho menos problemas ;)

En demonoid por supuesto =)
 

juker12

Applesan@ Donante
"A lo mejor la version de iLife 06 no es binario universal?"


Fue el primer software universal que salido, ya que se vendio al mismo tiempo y conjuntamente
con OS X 10.4.4 .-)

Podria tratarse de un problema de video el que se le cierre inesperadamente,
esto lo comprobamos en Aplicaciones / Utilidadaes - Perfil de Sistema
Graficos / Pantallas

Que sea compatible con core image y quartz xtreme

Adicionalmente y tambien importante ya que eso no lo vemos en perfil, es el open GL
Bajate el Xbench, realiza test y comprueba que OpenGl funciona
 
S

shaufan

Guest
juker12 dijo:
"A lo mejor la version de iLife 06 no es binario universal?"


Fue el primer software universal que salido, ya que se vendio al mismo tiempo y conjuntamente
con OS X 10.4.4 .-)

Podria tratarse de un problema de video el que se le cierre inesperadamente,
esto lo comprobamos en Aplicaciones / Utilidadaes - Perfil de Sistema
Graficos / Pantallas

Que sea compatible con core image y quartz xtreme

Adicionalmente y tambien importante ya que eso no lo vemos en perfil, es el open GL
Bajate el Xbench, realiza test y comprueba que OpenGl funciona

De hecho si lo sabia juker ;)
Pero generalmente da problemas con ese tipo de cosas..

Por ejemplo yo no puedo ejecutar shapershifter 24b4 que es la ultima y con soporte binario aun asi me da error puede que sea el QE Y CI que no me van por eso se me cancela por lo demas todo bien..

no conocen alguna otra aplicacion que haga lo mismo que shappersifter..?

gracias =)
 

senhez

Applesan@
Hola amigo shaufan,

En Mac OS X sin soporte de video completo es muy dificil que funcionen las aplicaciones.
Todo el software para ejecutar en Mac OS X esta diseñado para hacer uso de las carasteristicas
de CI & QE.
 
Arriba