Problemas con Xcode

hidros

Applesan@
Buenas compañeros, me instale Xcode el otro día y me emocione, al ver lo facil que hera hacer objetos con este estupendo editor, pero el problema bino despues, cundo reinicie el ordenador. Ya no me arrancaba, me salia el simbolo ese en el centro de la pantalla y me decia que reiniciase el ordenador. Reinicie con -V para ver que hacia en la carga del OS, y generaba el fallo en la carga del kernel.

Tube que entrar en modo a prueba de fallos, sacar copia de seguridad de todo lo que me hacia falta y volver a instalar el OSX, porque no consegui que me arrancase.

¿Alguien sabe a que puede ser devido esto?, ¿Sabeis como solcionar este problema?

Gracias.
 

miliuco

Applesan@
¿Versión de XCode Tools instalada?
Yo tengo la versión 2.2.1 para Intel y no me ha causado problemas.
 
tampoco me ha dado ningun problema. Lo cierto es que las tengo de hace un par de meses y todavia ni he empezado a usarlas, nada mas ver la longitud del tutorial XD
 

hidros

Applesan@
La 2.4. Puede ser eso.

Voy a bajarme la 2.2.1 como tu, aver si me funciona bien.

Luego te cuento

Gracias
 

miliuco

Applesan@
La 2.4 parece bien, te preguntaba más bien por si era una versión más antigua no apta para Mac Intel (aunque creo que ésas no se dejan instalar).
 

hidros

Applesan@
Me voy a bajar la 2.3 ave que pasa, ahora os cuento.

PD: Algun manual para abrender a programar en Xcode?
 

hidros

Applesan@
Ya instale Xcode 2.3 y perfecto, tiene que ser, el nuevo Xcode que toque el kernel. solo para fastidiar.

Si sabeis de tutoriales de uso y manuales posteadlos aqui.

Gracias.
 
Hay manuales, codigo de ejemplo y referencias en la pagina oficial
De ahi me baje 1GB entero de pdfs, por manuales que no te falten.
 

carlos.gpv

Applesan@ Beta
hidros, menos mal que he leido tu post, justo me estaba bajando la 2.4.1
mi sistema es 10.4.6 actualizado "por Jas" a .8, alguien sabe la mejor version de xcode? a alguien le va la ultima?, es que ya llevo casi 600mb!!!!
saludos a todos!
 

Maito

Applenfermo
yo tengo la version 2.4.1 y me va de maravilla. El problema está en que no hay que instalar las CHUD tools, van muy arraigadas al hardware (que supustamente solo pueden ser Macbooks/pro, macpros o iMacs) por lo tanto, si instalas las CHUD tools en un AMD te va a petar.
Es algo que lleva ocurriendo desde la version 10.4.1 de desarrollo.
Saludinessss

Edito: Peta el sistema si se instalan en algo que no sea un producto oficial de apple (con el hardware oficial y todo eso)
 

juker12

Applesan@ Donante
Bueno no es tan grave, eso que dices es de cajon, es un software para medir rendimientos de un procesasor intel, por tanto no entiende otra cosa.
Si tu tienes un amd, o te va a servir.

De todas formas a ti lo que te intersa es la x-code, si te van bien, pues estupendo.
 
Arriba