problemas para editar video con mac osx tiger

romy

Applesan@
Hola buenas a todos, soy nuevo, no me machaqueis.Con las caracteristicas de mi equipo
que parches deber;ia instalar de la iso 10.4.6.
pentium D 2,8, sse3,ati x600 hypermemory.
Tengo instalado 10.4.5 y es imposible editar o jugar
no se si ser;a la gr;afica. gracias a todos
por este foro. y a miliuco por su p;agina la cual
me ha ayudado mucho.
mi xbench es este…

Results 58.86
System Info
Xbench Version 1.2
System Version 10.4.5 (8G1454)
Physical RAM 1024 MB
Model ADP2,1
Drive Type ST380021A
CPU Test 62.03
GCD Loop 85.11 4.49 Mops/sec
Floating Point Basic 72.37 1.72 Gflop/sec
vecLib FFT 44.18 1.46 Gflop/sec
Floating Point Library 61.42 10.70 Mops/sec
Thread Test 158.34
Computation 143.51 2.91 Mops/sec, 4 threads
Lock Contention 176.58 7.60 Mlocks/sec, 4 threads
Memory Test 111.63
System 95.38
Allocate 61.56 226.06 Kalloc/sec
Fill 127.00 6174.95 MB/sec
Copy 136.35 2816.35 MB/sec
Stream 134.54
Copy 131.32 2712.35 MB/sec
Scale 132.60 2739.47 MB/sec
Add 138.78 2956.21 MB/sec
Triad 135.73 2903.64 MB/sec
Quartz Graphics Test 60.08
Line 69.43 4.62 Klines/sec [50% alpha]
Rectangle 48.35 14.44 Krects/sec [50% alpha]
Circle 49.58 4.04 Kcircles/sec [50% alpha]
Bezier 74.01 1.87 Kbeziers/sec [50% alpha]
Text 69.20 4.33 Kchars/sec
OpenGL Graphics Test 118.88
Spinning Squares 118.88 150.81 frames/sec
User Interface Test 26.10
Elements 26.10 119.79 refresh/sec
Disk Test 41.40
Sequential 59.68
Uncached Write 67.35 41.35 MB/sec [4K blocks]
Uncached Write 69.45 39.30 MB/sec [256K blocks]
Uncached Read 39.57 11.58 MB/sec [4K blocks]
Uncached Read 79.98 40.20 MB/sec [256K blocks]
Random 31.69
Uncached Write 11.18 1.18 MB/sec [4K blocks]
Uncached Write 62.73 20.08 MB/sec [256K blocks]
Uncached Read 85.14 0.60 MB/sec [4K blocks]
Uncached Read 109.85 20.38 MB/sec [256K blocks]
 

juker12

Applesan@ Donante
Hola;
Tu maquina es mas que aceptable, deberias poder jugar y editar,
Una pregunta importante, tienes core activados?
Esto lo ves en Aplicaciones/Utilidades arranca perfil del sitema
Mira en graficas, te pone todo compatible?

Si no tienes core, esto ralentiza mucho la maquina

Tambien es importante saber si tienes algun error de drivers de disco, yo veo poca velocidad para tener un seagate, al menos deberia irte a 55 megas segundo,
 

romy

Applesan@
Esto es lo que me pone.
Tipo: Controlador compatible con VGA
Bus: PCIe
Ranura: PEG
VRAM (total): 128 MB
Fabricante: ATI (0x1002)
ID del dispositivo: 0x5b62
ID de la revisión: 0x0000
Pantallas:
Pantalla:
Resolución: 1024 x 768
Profundidad: Color de 32 bits
Core Image: Compatible
Pantalla principal: Sí
Duplicado: Desactivado
En línea: Sí
Quartz Extreme: Compatible

ya me justaria probar el final cut 5.1.
puede ser que haya instalado algun parche que me ralentice
el equipo.
sino, voy a tener que quedarme con windows y el Premiere.
GRACIAS.
 

juker12

Applesan@ Donante
Romy tu maquina a simple vista se ve muy bien, es mas, una de mis maquinas, la mas parecida a la tuya, es mas mala, que es con la que navego habitualmente, es un pentium 4 ht, y la grafica es mas mala que la tuya, y no me da tantos problemas.
La veo holgada para editar con Imovie 6 y final cut 5.1 ( ojo que final cut 5.0 sin update aun es ppc y no rinde)
Los render con solo 1 giga nada mas, los hace la primera vez de 40 a 50 segundos.

Hombre, para editar, no es lo mismo tener un sistema raid de disco, que uno simple a 50 megas segundo. o solo un gigas a tenr 3 o 4 gigas de ram, pero esa maquina tuya esta muy bien.
Exactamente me podrias decir que es lo que haces cuando ves la maquina lenta?
 

catalan

Applesan@
yo tengo un disco S-ATA y funciona muy bien, pero cuando utilizo mi otro disco (para pruebas) IDE se nota la diferencia en velocidad, es bastante mas lento...
saludos
 

romy

Applesan@
Tengo un raid 0 con 2 serial ata de 160G, un ide de 160 para temporales e ide de
80 para macos x86.
El problema que tengo es qhe no me reconoce los serial ata ni el de 160.
el de 80*mac* es bastante viejo.
 

lolohardware

Applesan@ Beta
Yo creo q tambien seria importante saber que placa y que chipset tienes ......

Siempre voy a todas partes con un disco de 4Gb con el OSx y me gusta probar en todo equipo q pillo ...... y aunque sea una cpu compatible y la grafica tambien si la placa y el chipset no traga .... no hay nada que hacer.


Saludos,
 

romy

Applesan@
Tengo una placa Dell DXP051 con chipset intel 945P.
Mi equipo es un Dell 9150.
Lo que habia comentado juker del disco como que si.
Tengo solo un ide en placa y en el tengo la grabadora y disco macos x86.
Los sata no los reconoce e incluso e montado una pci sata y tampoco
la reconoce.SALUDOS.
 

romy

Applesan@
Con la version 10.4.3 podia capturar con imovie desde una dv e
incluso usaba ichat y photoboot.
Ahora con la 10.4.5 se entrecortan las capturas y photoboot
Este mismo dico duro con la version 10.4.3 lo tenia por usb 2.0 no
en el puerto ide . Puede ser por eso que se ralentice la captura de la dv.
 

juker12

Applesan@ Donante
romy dijo:
Con la version 10.4.3 podia capturar con imovie desde una dv e
incluso usaba ichat y photoboot.
Ahora con la 10.4.5 se entrecortan las capturas y photoboot
Este mismo dico duro con la version 10.4.3 lo tenia por usb 2.0 no
en el puerto ide . Puede ser por eso que se ralentice la captura de la dv.


Podria ser, yo si te digo la verdad, muchos drivers que tengo en mi instalacion 10.4.6 son de mi instalacion 10.4.3 e incluso 10.4.1 que siempre conservo y voy trasladando de version en version.
Por que? por que yo me quede con la maquina mas parecida al desarrollo, y arrastro todos los drivers funcionales de entonces, en las actualizaciones de mac, una de las cosas que se han estado haciendo Apple ha sido precisamente eso, ir eliminando y reeditando drivers para dejarlo solo compatible con los mac que estan en la calle ahora mismo.
 
Arriba