que podemos hacer con SSE2 en mac os ?

karmat

Applesan@ Beta
Hola, me han informado en el foro de soft de que los usuarios con SSE2, tenemos limitaciones en cuanto al uso de programas PPC se refiere, de hecho es q no funciona ni el video ni Itunes ni nada, solo aplicaciones sencillas tipo descopmresores o asi...

Hay alguna lista de soft que podamos consultar para ver cual podemos utilizar y cual no?

Para que podemos querer tener osx86 como SO si no podemos utilizar ningun soft_,

puede tener alguna utilidad osX86 por si mismo como SO? nos vale la pena ?
 
E

Educid

Guest
creo q estas equivocado con generalizar , solo itunes tiene ese problema pero solucionable , la guia de solucion esta en tips y otra aplicacion con este problema no eh sabido .

saludos
 

xehpu

Applesan@ Beta
a mi el itunes no me tira :(, y eso q busque como arreglarlo y nada de nada
 

nacho

Applesan@ Beta
el problema es que rosetta usa instrucciones sse3 por eso algunos programas para ppc no funcionan bien, pero se puede solucionar poniendo un kernel que emule sse3
 

Videl

Applesan@
Tambien os podeis gastar algo de dinero en un Prescott (actualmente son MUY baratos, incluso regalados). La gran mayoria de gente que os quejais de SSE2 tendreis un Northwood montado en un socket 478 perfectamente compatible con el Prescott que tiene SSE3, asi que si os molesta mucho no tener SSE3, ya sabeis que hacer.
 

juker12

Applesan@ Donante
Videl dijo:
Tambien os podeis gastar algo de dinero en un Prescott (actualmente son MUY baratos, incluso regalados). La gran mayoria de gente que os quejais de SSE2 tendreis un Northwood montado en un socket 478 perfectamente compatible con el Prescott que tiene SSE3, asi que si os molesta mucho no tener SSE3, ya sabeis que hacer.


El rollo no es solo eso Videl, es que todo el software que hay universal binario es para sse3 y las mal llamadas sse4

Asi se da el caso de que instalas OSX ....vale de acuerdo, pero luego ejecutas cualquier aplicacion ( hoy dia todas ) que tenga SSE3 y cataplaz, casca
amen de todas las ppc que usen rosetta. Amen de que tienes que requeteparchear framework con versiones del año de matusalen

lo que pasa es que interesa mantener la vela encendida del kernel sse2, jas pillo un mac pro de valvula ( for Face ) y senthex no va a ser menos......ya quiere otro

hoy dia por 59 leuros te pillas una placa con GMA950 soporte completo de graficos y lan y audio
y por 49 leuros mas un micro SSE3 y te quitas de lios y rollos de tintan titon y kernel de perico palotes
 

pallass

Applesan@ Beta
Saludos!
El problema no esta en los Pc's de sobremesa, entiendo yo que existen una cantidad enorme de portatiles con solo soporte SEE2, y estos no son tan "viejos" o faciles de actualizar.
Entonces encuentro bien el desarrollo del emulador para SEE3. Sí no hubiera las portatiles sale a cuenta cambiarse el micro y la placa!
 

juker12

Applesan@ Donante
pallass tengo un portatil de primera generacion un pentium 1.66 MMX y con 128 megas

en su dia a titulo de experimentacion toquetee el setup de windows xp y hasta lo instale

logicamente no tiraba ni para atras, no ve movian ni las ventanas ya que windows xp consume como el solo

Conclusion, regrese a su w95 original y va bien. lo tengo encima del armario y alli esta

Asi entiendo yo querer usar con regularidad un OSX 10.4.8 en un micro SSE2

Y sobre desarrollo.....esa palabra la entiendo yo de otra forma,
No la entiendo a compliar un conf con tal o cual parametro para ir quitando funciones a ver si toca a flauta y arranca.
Y si no toca la flauta, parcheo con versiones anteriores de core
entonces donde esta la actualizacion?


Desarrollar es crear una cosa en concordancia de otras mas y ademas que funciones con todas
las funciones.

Y ya te digo, no se trata de que te arranca OSX y ya esta, es el software que despues quedras usar en OSX

Dame un motivo por Office 2007 para Mac por ejemplo cuando salga a la calle o cualquier otro software que hay en la calle ahora debe el desarrollador hacerlo compatible con SSE2

si sabe que es para MAC intel y esta maquina salio a la calle solo con SSE3 y SSE4 o las extensiones de SSE3 adicionales de core duo 2.


para que te hagas una idea, Imovie en leopard ya solo usa las extensiones adicionales SSE4
por el aloritmo de compresion de los core duo 2.

Si lo ejecutas en un ppc viejo o core duo 1 te lanza error de version framework por que han cambiado todo el motor grafico.

Pues imaginate que seria eso en solo SSE2....el software evoluciona en funcion de la evolucion del hard
esa es la informatica, renovarse o morir.
 

ef2000

Applesan@ Beta
que me quieres decir que no voy a poder usar osx en mi portatil porque tiene ss2?
pues nada si es asi seguire con mi debian y chinpum
 

juker12

Applesan@ Donante
ef2000 dijo:
que me quieres decir que no voy a poder usar osx en mi portatil porque tiene ss2?
pues nada si es asi seguire con mi debian y chinpum


Es una sabia decision. Si instalas osx en una maquina sse2 solo tarde o temprano te vas a mosquear
si no te cierra una aplicacion de la noche a la mañana, sera un juego que le saldran cuadros de repente o vete tu a saber.

En cambio en tu debian o linspire que es lo mismo, te pirulara bien y sin irritaciones ni mosqueos.

Cuando te actualices el portatil a uno de este año y te puedas pillar uno con un micro Txxx core duo , una GMA 950, y sigmatel 9223 le pones un OSX y veras lo contento que estas.

Eso es como a un chasis de un coche seat 600 le pones el motor de un mercedes...que pasaria????
pues que cuando aceleras se desarma

Piensa que esto es como un windows vista ahora
al vista para ande el aero lo puedes instalar en un portatil o pc viejo??? no verdad
Pues a osx le pasa mas o menos los mismo pero peor, por que esta diseñado para funcionar en maquinas apple muy especiales
 

bernardo415

Applesan@
Mi actual maquina es un INTEL 865PERL con procesador de 2.4GHZ que lee instrucciones SS2, SSE3 y me va bien
 

kurt_vrt

Applesan@ Beta
Oiga q bueno yo creia (dentro de mi ignorancia) q no corria en SSE2 pero q bueno q si y bueno q ver recomiendan mas?
 

osambela

Applesan@ Beta
Yo tengo un Aopen XC Cube AV , con un Northwood 2,83,4 , tarjeta grafica Ati 9600 pro , con todos los efectos graficos activados ( Core image,Quartz Extreme) . Solo SSE2 y la version 10.4.5 de OSX y me funciona absolutamente todo , office 2004 para Mac , VLC , Toast , iTunes , IPhoto , Safari y practicamente no uso Roseta para nada .
Despues de leer el post no comprendo que problemas hay con tener solo SSE2 desde mi experiencia.
Saludos
 

El Aprendiz

Applesan@
Y ya probastes trabajar con Corel Draw????? o con iTunes 7.0??????? comentanos como te fue.

Saludos.
 
A

Apollo

Guest
mmmm creo que lo unico seria actualizar el procesador, yo tuve la suerte de hacerlo peroa un no puedo hacer correr mi mac xD
 
Arriba