UT2004

Videl

Applesan@
Instalado y funcionando casi perfecto. Me va muy rapido, pero no tanto como en Windows. Por suerte, puedes instalarlo en el HD que mas rabia te de y aprovecharlo con cualquier instalacion de Mac OS, vamos que si te reinstalas el SO, no tienes porque reinstalarte el juego. Para instalarlo tuve que hacer varias cosas.

Primero: Conseguirme el Unreal Tournament 2004 que me trajo Steve Jobs en su mula privada y que gentilmente me dio tambien la clave, que curiosamente coincide con las de la version de Windows.

Segundo: Tostarme la imagen en el Roxio Toast.

Tercero: Bajarme y ejecutar el instalador para Intel en

Cuarto: Bajarme e instalarme el parche que convierte el juego en universal desde esta direccion:

Y para que se os pongan los dientes largos, os dejo este pantallazo:
 

juker12

Applesan@ Donante
Hola,

Bueno yo tenia por aqui un Unreal Tournament OS X, que el instalador no me funciona, pero que si lo monto con la utilidad de discos, copio el contenido en una carpeta y despues lo ejecuto y funciona.
El problema ha sido al intentar parchearlo univ como has propuesto tu.
Me pide que meta el DVD, que yo no tengo por que lo compre en formato *.dmg.
Visto que se ha puesto complicado y no me daba la gana que quemar un cd ( estan muy caros por el canon, ya que el señor Ramoncin dice que todos los discos que se vendan en España son para grabar su delicada musica) me decidi a convertir dicha dmg en iso, y despues con Daemon Tools lo he montado en el otro pc en red que tengo y he compartido la unidad.
Pero ha habido un problema, sigue pidiendo el DVD. Por lo que deduzco que mi unreal es un version Lite, solo ocupa 545 megas.
¿Me podrias mandar un privado y decirme donde compraste tu el tuyo?
 

miliuco

Applesan@
Off topic para Videl sobre la firma

Videl [off topic]
La firma tan elegante que usas y el logo de mi sitio web se ven perfectamente en el PC de casa tanto en XP como en Tiger, también se ven bien en el MacMini con 10.3.9 PPC pero en el PC del trabajo (win2k) y en algún otro XP se ve un fondo gris claro alrededor de la figura, ¿se te ocurre cuál puede ser la causa?
 

juker12

Applesan@ Donante
"pero en el PC del trabajo (win2k) y en algún otro XP se ve un fondo gris claro alrededor de la figura, ¿se te ocurre cuál puede ser la causa"


Si, por que IE es como es, lo siento pero es asi, por los active x, no respeta los formatos estandares, y es muy propietario,
Incluyo entre ellos mismo, si tu creas un portal con share point services, incluso te puedes pasar miles de horas creyendo que esta mal. basta que uses firefox o cualquier otro navegador de windows, y lo ves divino.
¿Por que en unos si y en otros no?
Por que depende de las actualizaciones de windows xp en seguridad, que tambien afectan al explorer y como deben interpretar el formato acerca de active x, active scripting, o java.
Un ejemplo grafico mas claro,
Si yo me voy a la pagina princial de este osx86spain.com, arriba la celda de Search o buscar, con Internet Explorer entra dentro de la parte de abajo, sale descolocado, con Safari o con Firefox en windows no.

Por cierto, vaya con el maquero :)
 

miliuco

Applesan@
Hosti, pues es verdad, Firefox muestra bien los logos y su transparencia.
 

miliuco

Applesan@
Bueno, el tema del fondo transparente de los logos de Videl es así: como bien supone Juker12, desde el PC de casa se ve bien con FireFox 1.5 y también con IExplorer 7 beta, en Windows, y con Safari y FireFox en Tiger. Desde el MacMini se ve bien con Safari PPC. Pero desde cualquier Windows, se ve mal con los IExplorer 5 y 6. ¡Vaya fallo!
 

Videl

Applesan@
[offtopic]Es de sobra conocido que IE nunca ha pillado bien los PNG. Yo hago las firmas respetando los estandares W3C :lol: :lol: :lol: [/offtopic]
 

miliuco

Applesan@
"...que IE nunca ha pillado bien los PNG..."
Ya lo estoy viendo ahora porque no sabía nada sobre ello. Debe ser una de las muchas cosas que quieren mejorar en IE 7 pues ya os comenté que la beta sí los muestra bien pero es la única versión de IE que lo hace..
 
Arriba