Duda acerca de UPDATES

Estado
Cerrado para nuevas respuestas.

MadDunDee

Applesan@ Beta
Hola!!

vereis, no he conseguido instalar la 4.6 que bajé hace algún tiempo. Lo instalaba todo bien pero el reiniciar se quedaba colgado. Pero bueno, lo que me gustaría saber es si cojo la nueva UPDATE de jas para la versión 4.8, si es necesario que tenga alguna versión anterior instalada. Pues me gustaría volver a intenar de nuevo instalar OSX en mi ordenador, y ya que me pongo otra vez...pues que sea la verión mas actualizada posible. Lo único que quiero es usar APERTURE!!!!

Y si es posible...me podríais mandar un MP con el link para poder descargar el torrent??

Gracias!! ;-)

P.D. Una cosa, el OSX lo quiero instalar en un disco duro que tengo de 40GB, es decir, que no voy a realizar ninguna partición ni nada por el estilo. El formateo lo realizo desde la Utilidad de disco de OSx, devería de hacerlo de otra manera?? Así entiendo que es correcto, pues borro el contenido del DD y luego formateo en MAC Plus con registro. Es esto correcto?
 

miliuco

Applesan@
La actualización 10.4.8 de JaS es éso, actualización (update).
El torrent está en el demonio (demonoid.com) y hay 2 distintos, para micros con SSE3 y para micros con SSE2.
Para preparar el disco de OSX, mira en la seción de Guías y tips un hilo sobre particionar el disco de OSX.
 

schweppes

Applesan@
"...pues que sea la verión mas actualizada posible. Lo único que quiero es usar APERTURE!!!!"

Si lo unico que quieres es usar Aperture no hace falta que tengas la version 10.4.8.
Yo tengo la 10.4.6 de Goatsecx y he instalado el Aperture 1.5 perfectamente.
Busca en el demonio 2 cosas:

1) El Instalador de Aperture 1.5 de Geekman (123.41 Mb) SIN CHEQUEO DE HARARE!
2) Aperture Fix (84.29 Kb.) tambien de Geekman

Sigue las intrucciones del archivo de texto que viene con el FIX para aplicar el FIX y listo!:DD
 

MadDunDee

Applesan@ Beta
Muchas gracias por vuestra ayuda, especialmente a schweppes. Acabo de poner a descargar tanto la versión 4.6 que dices, como el Aperture. Cuando los instale ya os cuento.

Saludos y gracias!! ;-)
 
Estado
Cerrado para nuevas respuestas.
Arriba