Problemas con safari y plugin flash player 9

performma

Applesan@ Beta
Hola gente del foro... tengo un problema que cada vez que entro a una pagina que requiere flash.
me dice que no tengo instalado el plugin de flash o tengo una version anterior..
Cuando me pasa esto me aparece el link de la pagian de macromedia para bajarlo.
me da la opcion de ppc o intel... probe con ambos pero no me hace nada la maquina.
con el basado en intel. ni siquiera me salta en el dock del escritorio.
y me esta pasadando con varias aplicaciones que ni siquiera saltan en el dock.
si me pueden ayudar.... gracias...
 

RojoMac

Applesan@ Beta
Intenta instalando Flash 8 los player se instalarán por defecto en el navegador que tengas... por lo menos a mi me funciona bien

Suerte
 
Arriba