requirimientos necesarios gráficos Aperture 1.0

anmarsan

Applesan@
requirimientos necesarios gráficos Aperture 1.0

A alguien le funciona el aperture sin que le diga al arrancar que no tiene los requirimientos necesarios?

Tengo una placa asus p5dl2 Deluxe con una ati x1600pci express. Tosdo configurado, hasta los drivers de la tarjeta de sonido y grafica.

Me funciona el idv, imovie, photoshop, final cut hd..... Estaba hasta sorprendio.

Pero no puedo con el aperture. Que putada:°°, por que si os digo la verdad, queria probar el mac por mi interes a la fotografia.

Me instale el 1.0 y la actualizacion al 1.0.1

no se si con el 1.1................


Gracias
 

juker12

Applesan@ Donante
Mas abajo tienes un hilo que se llama igual que este y explica como hacerlo
 

anmarsan

Applesan@
Lo unico que no termino de entender es si la version 1.0.1 puede o no puede funcionar con un pc intel.

Veo que la 1.1 ya es universal.

Que cambios habria que hacer en el archivo Info.plist?
o directamente, ni intentarlo.

Gracias
 
Arriba