Adobe lanza parches para Acrobat, Reader

maxim

@maxim_apps
Los usuarios de los programas de Adobe deberían tomar nota: la empresa este martes ha actualizado Flash Player, Reader y Acrobat por un fallo de seguridad.

El anuncio trae parches de actualización para Reader y Acrobat, Flash Player recibió un parche a principios de mes. Adobe recomienda a todos los usuarios de Reader o Acrobat 9 o posterior actualización a 9.4.1, mientras que los usuarios que ejecutan Flash Player 10.1.85.3 deben actualizar a 10.1.102.64.

La cuestión se ha descrito por Adobe como causa de un fallo de seguridad y, potencialmente, permite a un atacante tomar el control del sistema afectado. Según Adobe, los ataques sólo se ha dirigido en contra de Reader y Acrobat (versión 9 o posterior), pero Flash Player y Adobe AIR son igualmente vulnerables.

Para instalar el Acrobat Reader y los parches, los usuarios pueden ejecutar la actualización integrada de Adobe, vaya al menú Ayuda de los programas y seleccionar Buscar actualizaciones.

Por otra parte, los parches están disponibles directamente desde el sitio Web de Adobe para el lector y Acrobat , la última versión de Flash Player puede ser ser instalado desde el sitio Web de Adobe .
 

Adjuntos

  • 155744-adobelogo-188_original.png
    155744-adobelogo-188_original.png
    14,2 KB · Visitas: 2.202
Arriba