Problema Final Cut (AppleProRuntime)

azpolo

Applesan@
Instalar se instala, pero no arranca , luego de pedir una conexion.
ALgo habia leido aca en el foro de como arrancar Final Cut pero no pude encontrar la respuesta. Alguna idea?
 

azpolo

Applesan@
Gracias. Sigo sin poder arrancar, ni idea por donde. Aparte tengo 2 instaladores, huno de 400 y pico de megas y el otro de 1 GB
 

romy

Applesan@
A mi tampoco me arrancaba lo solucione con una actualizacion
de software.
La version 5 no es compatible con osX, tendrias que actualizar a la 5.1. desde el
sistema operativo.
1salu2.
 

azpolo

Applesan@
El que estoy corriendo es el 5.1. osea el universal, pero no arranca, amaga que arranca y cuando tendria que aparecer la pantalla principal se apaga. YA hice de todo y sigue igual.

Salduos
 

freddyweb

Applesan@ Beta
Hola yo tenia el mismo problema, y por suerte lo resolví desinstalando la tarjeta de video adicional que le instale. Y abrió perfecto con la tarjeta integrada Intel.
 

El Aprendiz

Applesan@
azpolo dijo:
El que estoy corriendo es el 5.1. osea el universal, pero no arranca, amaga que arranca y cuando tendria que aparecer la pantalla principal se apaga. YA hice de todo y sigue igual.

Salduos

Azpolo que instrucciones lee tu procesador???
 

freddyweb

Applesan@ Beta
las instrucciones que tiene mi procesador son: MMX , SSE , SSE2 , SSE3 , EM64T es un Pentium D 930 a 3.0 GHZ. Sobre una tarjeta INTEL D945GTP con 1 GB de Ram.
 

El Aprendiz

Applesan@
Correcto a ti te funciona perfecto por el chip de aceleracion q trae tu tarjeta, pero azpolo igual tiene la que soporta Macosx86, pero luego veo q el problema podria ser de las instrucciones q lee el procesador de Azpolo, por eso le pregunto, que instrucciones lee su procesador????
 

samanosukemx

Applesan@
azpolo dijo:
El que estoy corriendo es el 5.1. osea el universal, pero no arranca, amaga que arranca y cuando tendria que aparecer la pantalla principal se apaga. YA hice de todo y sigue igual.

Salduos

Obtenido desde APPLE


General System Requirements

* Macintosh computer with 867MHz or faster PowerPC G4, PowerPC G5, Intel Core Duo or Intel Xeon processor
* HD features require 1GHz or faster single or dual processors (authoring HD DVDs requires a PowerPC G5, Intel Core Duo or Intel Xeon processor)
* 512MB of RAM; 1GB of RAM for HD features (2GB recommended)
* Display with 1024-by-768 (or higher) resolution
* AGP Quartz Extreme or PCI Express graphics card (Final Cut Studio is not supported on systems using the Intel Extreme Graphics 950 GMA)
* Motion requires the standard graphics card found in any Mac Pro, MacBook Pro, iMac Intel Core Duo, Power Mac G5, iMac G5, a 1.25GHz or faster PowerBook G4, or a 1.25GHz or faster flat-panel iMac
* Mac OS X 10.4.4 or later
* QuickTime 7.0.4 or later
* 4GB of disk space to install all applications
* Additional 42GB to install all optional templates, loops, content, and tutorials (may be installed on separate discs)

yo creo que ya sabemos cual es el problema
 

juker12

Applesan@ Donante
Pues a mi me va de lujo con una simple GMA900 y asignandole 256 megas en bios.

Yo para estos caso, lo mejor es editar el archivo de requerimientos, quitar el bus AGP y andando.
 

samanosukemx

Applesan@
Eso es algo que suena excelente!!!! pero para aquellas personas como yo que somos un camote en esas cosas de editar archivos donde podemos aprender a hacer eso ya que yo soy una de esas personas que tienen una GMA 950 y tengo el mismo problema que el compañero Azpolo

salu2 y perdon por ser tan pregunton, pero considera antes que solo aprendiendo de los mejores... personas como yo tambien ayudaremos a los demas:DD
 
D

Danilp

Guest
Pues a mi la 5.0 me funciona...lentilla pero funciona. A ver si puedo instalar la 5.1 y mejora...
Salu2!
 

azpolo

Applesan@
Las misma que respondio el del Dual Core, MMX , SSE , SSE2 , SSE3 , EM64T conm la diferencia que mi procesador es HT y no DC.

SIgue ahi tan muerto, sin arrancar, incluso reinstale todo el OS x y el mismo problema, cuando me dice que no tengo firewire se apaga, tanto el final Cut Pro 5.1, como el Final cut HD 3.5

Ya no se que pueda ser, me queiro bajar un nuevo Intalador de MAc OS X pero no me decido por cual
 

juker12

Applesan@ Donante
Azpolo instalaste este paquete tambien ProAppRuntime.pkg?

Es necesario para ejecutar cualquier aplicacion de Final Cut Studio.
 

azpolo

Applesan@
juker12 dijo:
Azpolo instalaste este paquete tambien ProAppRuntime.pkg?

Es necesario para ejecutar cualquier aplicacion de Final Cut Studio.

No , no lo he instalado, pruebo,

DOnde lo encuentro ?
 

juker12

Applesan@ Donante
Ummm, lo imaginaba.
Al no querer ni siquiera arrancar pense que era eso. Yo en su dia tambien pique.
Te explico un poco la info que consegui. AppleProRuntime realmente es la aplicaciones base de todas las aplicaciones Pro.

Primero se carga esta, y se despues se monta la particular de cada una, sea final cut, DVDPro, HD express etc....

Esta aplicacion cuando no estaba en UB por eso iba tan mal final cut, fue salir en UB, y funcionar el paquete de Final cut perfectamente incluso la version ppc.

Bueno, al lio. La encuentras en la carpeta aplicaciones, una vez que montas el dmg de final cut.
Te recomiendo que instales todos los que ves en la imagen adujnta, exepto los de caligrafia, qmaster que son para cluster, batch monitor y la salidas de video, si no usas grabadores de cinta fireware o normales.

Si no lo tuvieras a mano esta aplicacion, pon un privado,
 

Adjuntos

  • proruntime.jpg
    proruntime.jpg
    113,8 KB · Visitas: 62

azpolo

Applesan@
juker12 dijo:
Ummm, lo sospechaba amigo Azpolo.
Al no querer ni siquiera arrancar pense que era eso. Yo en su dia tambien pique.
Te explico un poco la info que consegui. AppleProRuntime realmente es la aplicaciones base de todas las aplicaciones Pro.

Primero se carga esta, y se despues se monta la particular de cada una, sea final cut, DVDPro, HD express etc....

Esta apliaccion cuando no estaba en UB por eso iba tan mal final cut, fue salir en UB, y funcionar el paquete de Final cut perfectamente incluso la version ppc.

Bueno, al lio. La encuentras en la carpeta aplicaciones, una vez que montas el dmg de final cut.
Te recomiendo que instales todos los que ves en la imagen adujnta, exepto los de caligrafia, qmaster que son para cluster, batch monitor y la salidas de video, si no usas grabadores de cinta fireware o normales.

Si no lo tuvieras a mano esta aplicacion, ponen un privado,

Lo raro es que DVD Studio Pro anda muy bien, ahora en un rato me pongo a ver que pasa.
Muy agradecido, te cuento en un rato
Saluos
 

azpolo

Applesan@
samanosukemx dijo:
Nada mas una duda... tu cuentas con la 950 GMA en tu motherboard????

salu2!

Si mostro mi equipo tiene una mother Intel D945GNTLR que entre algunas cosas tiene una GMA 950
 
Arriba